Any idea why I am not seeing comments for any of the posts here?

When I click the “Last weeks thread” link and it opens in my web browser, I am then able to see the comments including my own…

🤔

  • MentalEdgeM
    link
    fedilink
    English
    2
    edit-2
    2 months ago

    This is not about your app. Looking at the community from your instance, you’ll notice that all posts before Marcillepost 13 have only one upvote, and no comments.

    This is because the community only became federated to lemmy.ca when someone on that instance subsribed for the first time, triggering lemmy.ca to fetch this community from ani.social. This process syncs all posts, but not past votes or comments. Only from that point on, after that first subscriber, does everything make it over to lemmy.ca.

    You can force a sync of a certain comment, if you grab its share URL from ani.social, and pop that into search on lemmy.ca.

    • ⓝⓞ🅞🅝🅔OP
      link
      22 months ago

      Ack! This is all news to me. Thanks for clarifying. I’m gonna see if I can force some content to appear. Otherwise, at least moving forward things should be visible.

  • @[email protected]
    link
    fedilink
    12 months ago

    Well, the majority of the posts in this community are art posts that don’t have any comments. I also use Boost and I can see comments on the posts that have them.

    • ⓝⓞ🅞🅝🅔OP
      link
      2
      edit-2
      2 months ago

      Here are some screenshots…

      The episode 7 post contains the link for comments about episode 6:

      When I click the link, it opens a browser window directly and there’s a whole bunch of comments including my own that I left via Boost:

      Then I go back to Boost and the episode 6 post only shows my own comment and that’s it:

      Inside the ep 6 post:

      Only my own comment and not the others that I saw in the browser window… 😕

  • ⓝⓞ🅞🅝🅔OP
    link
    12 months ago

    Just switched to an alt on another instance and same problem. I’m using Boost for Lemmy.

    • MentalEdgeM
      link
      fedilink
      English
      12 months ago

      Was the alt also on an instance where no-one had subbed to the community before?

      • ⓝⓞ🅞🅝🅔OP
        link
        2
        edit-2
        2 months ago

        I’m afraid that’s not an answer i know how to provide. I didn’t subscribe on the other instance either. I simply attempted to view this community.

        I’m only now realizing that a person from an instance has to have subscribed to the community in order for that information to federate from that point on.

        I suppose I’m just the first. 😁

  • @[email protected]
    link
    fedilink
    1
    edit-2
    2 months ago

    when did you subscribe to the community?

    All past posts won’t have feched comments, only future ones

    • ⓝⓞ🅞🅝🅔OP
      link
      12 months ago

      Only yesterday. And this I did not know about Lemmy communities. Ick.

      • @[email protected]
        link
        fedilink
        1
        edit-2
        2 months ago

        To reply to a “invisible” comment copy a link (e.g from ani.social) to the comment and paste it to the search bar(e.g to lemmy.ca), wait cople of seconds, search again and it should be visible.